Noté 5 sur 5 étoiles

i used to use the theme for a long time, however, with the upcoming firefox 4, the theme seems not to work at all.
i'd be thankful if you are able to port it for ff4.

Cette critique est pour une version précédente du module (2.0.1). 

OK!

Sure, just wait the next release coming soon !