Noté 3 sur 5 étoiles

3.1.10 does not work on two of my machines (Firefox 3.6.18)
It gives the following error:
Error: [Exception... "'<error>' when calling method: [nsIContentHandler::handleContent]" nsresult: "0x805d0001 (<unknown>)" location: "<unknown>" data: no]

May be an incompatibility with some other extension or just a bug.

Rolling back to 3.0.2 solves the problem.

Cette critique est pour une version précédente du module (3.1.0.1-signed).