Works great with FF 19.0.2 Noté 5 sur 5 étoiles

A must-have-add-on.

Cette critique est pour une version précédente du module (2.6.5.9).  Cet utilisateur a d'autres revues sur ce module.