I didn't use FF 17 Noté 4 sur 5 étoiles

I have another troubles with FF 17 (it incompatible with most Yandex features).
Can I do something with FF 16.0.1 to be able to use 4.1 version? It is very painfull for me - very nice addon, I want to know what is in version 4.1, but I'm forced to use version 3... :(

Cette critique est pour une version précédente du module (4.1).  Cet utilisateur a 3 revues précédentes sur ce module.