Noté 5 sur 5 étoiles

you can download new version which compatible with firefox 3.6 from project home page

Cette critique est pour une version précédente du module (0.15.1).