Breaks customise toolbars with FF 3.5 Noté 1 sur 5 étoiles

I'm very disappointed. Under Mac OS X at least, Link Widgets breaks FF 3.5 and isn't usable. I've reported the following bug: https://www.mozdev.org/bugs/show_bug.cgi?id=21886

Cette critique est pour une version précédente du module (1.6.6).