update-timelines Noté 1 sur 5 étoiles

the extension is really nice but useless if we can not install firefox-security updates over days and weeks without lose the access to our passwords because the extension is not made comaptible

I know that nozilla is forcing this, but this does not change the fact that no access to passwords or no security-update is not acceptable and this is the only extension which did not work until i had to decide switch back to ff's native store

Cette critique est pour une version précédente du module (0.12).  Cet utilisateur a 5 revues précédentes sur ce module.

Explanation (once again)

Several versions ago, Mozilla guys forced to recompile binary plugins for each new major version of firefox. Then they start publishing new major versions every three months. Neither they change their API, nor I change my plugin, but there are other compatibility issues because this plugin is in the middle between KDE and Mozilla. So every 3 months I am forced to start over. This recompilation is not always easy.