Where's the button Noté 4 sur 5 étoiles

Same problem as others have mentioned about not being able to find the "Show Check Compatibility Button" except I'm on Firefox 6.0.2. Then again nowhere does it even mention where to expect this button.

Though at least it does show the supported version number next to addons in about:addons.

Edit.....
Thanks for the reply from the dev, the button is no longer there to check if addons work with the new version of Firefox, so nothing is actually wrong with the addon. Though it would be great to have that feature back, hint hint.

Only try to realize the truth: there is no button

Sorry for the late response on this. The answer is that this functionality was available in FF3.6 and earlier, but hasn't existed since the FF4.0 changes. The preferences you see are leftovers that were never taken out Sorry for the confusion.