Ummm...... Noté 5 sur 5 étoiles

Firefox auto-updated this to 0.25, only to find it disabled on restart stating it's not compatible with 13.0.1?! Wow. OK, mistakes happen, so will overlook this major oops once.

Cette critique est pour une version précédente du module (0.25.1-signed.1-signed).  Cet utilisateur a une revue précédente sur ce module.