Noté 2 sur 5 étoiles

Hey Alessandro, do you have a road map for producing a Firefox 4.0 version of this extension? I'd like to give it a try but I don't want to downgrade to Firefox 3.6 to test it.

Cette critique est pour une version précédente du module (1.0.1). 

A version for Firefox 4 and above is in road map. You need to wait some days.