"History Submenus is incompatible with Firefox 26.0" Noté 1 sur 5 étoiles

This is supposed to be the fix to be able to use it on 26, and 26 disabled it because it's incompatible.

tl;dr It doesn't work.

Noté 5 sur 5 étoiles

I've always liked this feature in Safari. Thank you for bringing it to Firefox. Just wish I had thought to look for it as an add on sooner!

Noté 5 sur 5 étoiles

The link of HS2 is updated
https://addons.mozilla.org/addon/history-submenus-2/

Cet utilisateur a 2 revues précédentes sur ce module.

Can't open the new link Noté 5 sur 5 étoiles

That's weird, but I can no more visit the page with new HSII addon. Seems like 7.0 has changed the way new addons are sorted and indexed :(

Cet utilisateur a 4 revues précédentes sur ce module.

Thanks! Merci chao Noté 5 sur 5 étoiles

Thanks! for new fixed version.

Cet utilisateur a une revue précédente sur ce module.

Mozill feedback buttons working Noté 5 sur 5 étoiles

The feedback buttons at http://input.mozilla.com/en-US/feedback are working. You can submit a request to put this functionality into FireFox.

Doesn't work onFF6 Noté 5 sur 5 étoiles

The official version 2.10 and the usual 2.11 will be detected as "not compatible with FF6". The file provided by Miguel below (a several posts down) will not be inactivated by the FF6 installer (because its <em:maxVersion> is set to 6.0), but it does not work properly on FF6. When it is activated, I see only four recent histories and no submenus as used to be with FF5. I tweaked the settings a little but no avail.

Mozilla, please include the History Submenus function to the official FF.

Mozilla - Include this in FF7!! Noté 5 sur 5 étoiles

The history menu is one area where Safari is much better than Firefox. History Submenus used to even that playing field, but this addon hasn't worked or been updated since FF v.3 - it's clearly been abandoned

Mozilla - it's time that you include the functionality of this addon as default behavior in your browser. . Time to improve the Firefox experience with a great history menu functionality.

Cet utilisateur a une revue précédente sur ce module.

FF6 history submenus doesn't work Noté 5 sur 5 étoiles

I will also add my request for FF to include this add-on. Maybe if Moz developers see how many of us want this incorporated, it will happen. There is strength in numbers !!
please add your comments

History Submenus for FF 5.0.1 Noté 5 sur 5 étoiles

I've updated the file install.rdf and it works for FF 5.0.1.

You can download the file here:
http://octet.ca/arc/history_submenus.xpi

How Sad Noté 5 sur 5 étoiles

Thanks for the heads up, CSHander.

Is is really sad to hear that Jason Sonnenschein has passed away :(

------

Atherworld, unfortunately after I make the change you suggested to the XPI file, I get a "corrupt file" message when I try to install it.

Cet utilisateur a 5 revues précédentes sur ce module.

Noté 5 sur 5 étoiles

D/L the XPI, use your favorite unzipper to unzip it. Go to install.rdf. Change the number in <em:maxVersion> to 5.0 Save, zip, rename.zip to .xpi Then drop into FF5 and reboot.

Lack of updates Noté 5 sur 5 étoiles

I did a search for the plugin author, and came across a Facebook "In Memory Of" page. It appears the author passed away in 2010.
http://www.facebook.com/group.php?gid=148412155178621

Noté 5 sur 5 étoiles

Nice one Matnawi!
Thanks for that update.

Good, but some issues in 4.0/5.0 Noté 5 sur 5 étoiles

Thanx for useful addon, I use it for a long time. But there are some troubles in 2.11 with FF4.0/5.0b. One of them - inactive "Tabs from other computers" menu item, if History Submenus is installed and active.

History Submenus for Firefox 4 Noté 5 sur 5 étoiles

here the History Submenus 2.11 it's compatible with firefox 4

http://www.firefox.net.cn/forum/download.php?id=14554

Noté 4 sur 5 étoiles

Sure would like to have this for Firefox 4, or something similar. It wouldn't work for me.

Noté 5 sur 5 étoiles

It's still not working for me in FF4 with Windows Vista.

Merci Merci Noté 5 sur 5 étoiles

Thanks a lot Merci. Merci!

Works fine with FX4 & Ubuntu 10.4 now! Noté 5 sur 5 étoiles

Thx to Merci chao!!! <3
Now i can add the Fx4-PPA and enjoy it. :)