Not Working ! Noté 2 sur 5 étoiles

Still not working for me... :(

Cette critique est pour une version précédente du module (0.13.0). 

Noté 5 sur 5 étoiles

The most convenient translator. Thanks a lot.

Cette critique est pour une version précédente du module (0.13.0).  Cet utilisateur a 3 revues précédentes sur ce module.

Noté 5 sur 5 étoiles

Does the job perfectly

Cette critique est pour une version précédente du module (0.13.0). 

Useless Noté 2 sur 5 étoiles

Useless

Cette critique est pour une version précédente du module (0.13.0). 

Google Translate Service Error Noté 4 sur 5 étoiles

This is my always install addon, but for now I get permanent Google Translate Service Error. Think it's after last update?

Cette critique est pour une version précédente du module (0.12.0). 

A new version has been released to fix the issue.

v0.12.0 - Server Error on ff43 Noté 4 sur 5 étoiles

Use v0.9.1 gtranslate, again.

Cette critique est pour une version précédente du module (0.12.0). 

A new version has been released to fix the issue.

It returns Google Translate Server Error Noté 5 sur 5 étoiles

as title

Cette critique est pour une version précédente du module (0.12.0). 

A new version has been released to fix the issue.

Something changed Noté 5 sur 5 étoiles

Google Translate Service Error

Cette critique est pour une version précédente du module (0.12.0). 

Cuts down on workload Noté 5 sur 5 étoiles

This tool is great, cuts down the number of steps I need to do on a daily basis. Great addon!

Cette critique est pour une version précédente du module (0.12.0). 

Just fine the way it is Noté 5 sur 5 étoiles

This add-on doesn't have some of the bells and whistles that other translate extensions have, but it doesn't matter. It's simple, effective, and doesn't clutter the webpage content with unnecessary eye candy.

Cette critique est pour une version précédente du module (0.12.0). 

The best Noté 5 sur 5 étoiles

The best translator out there. Very simple and fast to use.

Cette critique est pour une version précédente du module (0.12.0). 

Great, but too simple ;p Noté 3 sur 5 étoiles

It's great, translating words fast in context menu, but it would be appreciated if you add some options to it. For example to choose which languages would be displayed in context menu. You could add option to save favorite configurations that switching between them will be easier and faster. You could also add (if possible) a solution that if detected language is the same as the output language to translate into another one chosen in options (or default/English). And to choose position in the menu.

Cette critique est pour une version précédente du module (0.12.0). 

Genial ! Noté 5 sur 5 étoiles

More option would be better. :)

Cette critique est pour une version précédente du module (0.12.0). 

Why did my review get deleted? Noté 3 sur 5 étoiles

My review got deleted for some reason? Wtf?

This add-on is great when it works but it hasn't worked in over a month. First it was having fetching issues but now all it shows me is Translate "{0}"

Cette critique est pour une version précédente du module (0.12.0).  Cet utilisateur a 2 revues précédentes sur ce module.

excellent Noté 5 sur 5 étoiles

excellent

Cette critique est pour une version précédente du module (0.12.0). 

version 0.11.0.1 Noté 5 sur 5 étoiles

Before all time working, now many times keeps showing "Fetching translation..."
if I click on the "Fetching translation...", send to "translate.google.com" and there automatically translates the text

Cette critique est pour une version précédente du module (0.11.0.1-signed). 

Auto-update solution Noté 5 sur 5 étoiles

Yes, turn off the auto-update for gTranslate (not all add-ons) and check manually from time to time there is a new version or, install the latest version and wait until the developer will fix it. For me important that it works, because not everything that the latest is the best.

Cette critique est pour une version précédente du module (0.11.0.1-signed).  Cet utilisateur a 5 revues précédentes sur ce module.

version 0.9.1 and auto-updating Noté 4 sur 5 étoiles

If we install version 0.9.1, we will need to disable the auto-update of the add-ons. Have you another solution?

Cette critique est pour une version précédente du module (0.11.0.1-signed).  Cet utilisateur a 2 revues précédentes sur ce module.

Version 0.9.1 works fine. Noté 5 sur 5 étoiles

Thanks Pedro22

Cette critique est pour une version précédente du module (0.11.0.1-signed).  Cet utilisateur a 2 revues précédentes sur ce module.

Fetching translation... Noté 4 sur 5 étoiles

It doesn't work anymore, keeps showing "Fetching translation...".

Cette critique est pour une version précédente du module (0.11.0.1-signed).