Noté 5 sur 5 étoiles

I don't get it with the updates. In some profiles (I have a bunch) Greasefire gives a "compatibility update" which seems to make it compatible with Firefox again (3.6.15,) but it's not through Mozilla updates. I'm certainly not complaining because it works again! Why no version changes here though? Strange, but I'm a happy camper. One of the many addons keeping me from FF 4.0!

Cette critique concerne une version précédente du module (1.0.4).  Cet utilisateur a d’autres revues sur ce module.