It's not work on firefox18 Noté 5 sur 5 étoiles

It's a great extension, But when I upgrade to firefox18, It's not work anymore, Please fix it.
Thanks for your hard work.

Cette critique est pour une version précédente du module (4.1). 

Thanks for the review! Could you be a bit more specific what is not working (feel free to open a thread in our forums (http://forums.getfoxyproxy.org) or write me an email at georg[@]getfoxyproxy[.]org (without the brackets))? The only issue I am aware of is one regarding PAC files and the fix to it is currently under review internally and will be available before the FF18 release.