Historique de version de Foobar Controls

8 versions

Méfiez-vous des anciennes versions !

Ces versions sont affichées pour informations et à titre d'essais. Vous devriez toujours utiliser la dernière version d'un module.

Version 0.3.6.1-signed.1-signed 14.9 kB Fonctionne avec Firefox 1.5 et supérieures, Thunderbird 2.0 et supérieures

Updated for Firefox 4.
Verified working with Foobar 1.1.1.

Version 0.3.5 10.2 kB Fonctionne avec Firefox 1.5 - 3.6.*, Thunderbird 2.0 - 2.0.0.*

Updated for Firefox 3.6
Looks in Windows registry to attempt to find the location of Foobar2000 executable, in addition to the standard install locations.

Version 0.3.4 15.4 kB Fonctionne avec Firefox 1.0 - 3.5.*, Thunderbird 2.0 - 2.0.0.*

This extension has been updated to work with Firefox 3.5. If you like using this extension, please consider donating at: http://www.cusser.net/extensions

Version 0.3.2 7.2 kB Fonctionne avec Firefox 1.0 - 3.0, Thunderbird 2.0 - 2.0.0.*

UPDATE: This version does not work correctly in Firefox 3.5, please install version 0.3.4!

Version 0.3.1 7.2 kB Fonctionne avec Firefox 1.0 - 3.0.*

Updated for Firefox 3.0. Licensed as GPL/LGPL/MPL.

Version 0.3 11.3 kB Fonctionne avec Firefox 1.0 - 2.0.0.*

Updated for Foobar 0.9.x

Version 0.2 11.3 kB Fonctionne avec Firefox 0.8 - 1.5.0.*

Version 0.1 19.5 kB Fonctionne avec Firefox 0.8 - 1.4.1