Noté 4 sur 5 étoiles

Im currently using Firefox 21.0 and Flash Block which was working before seamlessly isn't working now. Please fix the issue.

Cette critique est pour une version précédente du module (1.5.15.1). 

Hi!

Did you try Flashblock 1.5.17 from:
https://addons.mozilla.org/en-US/firefox/addon/flashblock/versions/?page=1#version-1.5.17

Phil