Noté 3 sur 5 étoiles

Just as I get really used to using this brilliant addon I upgrade to FF3 and it no longer works :(
Please can you update it maybe...?

Cette critique est pour une version précédente du module (1.0.8).