no puedo instalar el simulador firefox os 1.2 Noté 2 sur 5 étoiles

Hola, disculpa cuando trato de instalar el simulador de firefox os 1.2 me da el error que firefox os 1.2 no puede ser instalado porque firefox no puede modificar el archivo necesario. Te ha pasado??

tengo windows xp y mozilla firefox 28.0.

Gracias

Cette critique est pour une version précédente du module (4.0.1).