incompatibility issue Noté 4 sur 5 étoiles

"This add-on is incompatible with Firefox 26 and greater. Please use the App Manager with the new Simulator add-ons." Why ??

Cette critique est pour une version précédente du module (4.0.1.1-signed). 

Changes in the Developer Tools API made it hard to continue to support the addon with newer versions of Firefox. Fortunately, the App Manager is a fantastic new tool for testing apps, and there are new Simulator addons you can use with it. See this documentation for more details!

https://developer.mozilla.org/en-US/docs/Tools/Firefox_OS_Simulator