Noté 3 sur 5 étoiles

@TheMac5010: That would be a very bad idea. Firefox 3.0 is EoL and insecure. See: http://en.wikipedia.org/wiki/Mozilla_Firefox#Release_history

Cette critique est pour une version précédente du module (0.8.1).