Noté 1 sur 5 étoiles

This extension depends entirely on a plugin, which is of course going to be blocked by NoScript (if you use that) or Firefox 14 plugin click-to-play (if you use that). So it's frankly not very useful, and requires you to choose between security, or security.

Cette critique est pour une version précédente du module (1.1.5).  Cet utilisateur a une revue précédente sur ce module.