Noté 4 sur 5 étoiles

It doesn't work on Firefox 15.0a1. Update please

Cette critique est pour une version précédente du module (0.4.6.1-signed).