Simple and indispensable Noté 5 sur 5 étoiles

One of the first extensions that I install on a new Firefox profile.
Please make it work with Firefox 4 ...

Cette critique est pour une version précédente du module (0.4.5).