Noté 4 sur 5 étoiles

This is an excellent, compact, and incredibly useful plugin for any web designer

Cette critique est pour une version précédente du module (1.0). 

Noté 5 sur 5 étoiles

As a webmaster and site designer this extension is a default for FF.

Will someone PLEASE update this for the newest FF version, FF3 B5?

Cette critique est pour une version précédente du module (1.0). 

Noté 5 sur 5 étoiles

This is the first extension I usually install on a new Firefox download. Useful for all experience levels of web development.

Cette critique est pour une version précédente du module (1.0). 

Noté 5 sur 5 étoiles

Amazing plugin I use it ALL day! I do however have one small request. Would the developers of this amazing plugin please upgrade this addon to be compatible with the new Mozilla Firefox 3.0 aswell as the best web development & design operating system on this planet - Ubuntu aka Linux! We would be ever so appreciative.

Thanks,

Isaac

Cette critique est pour une version précédente du module (1.0). 

Noté 5 sur 5 étoiles

I wish this was a part of Web Developers Extension :)

Cette critique est pour une version précédente du module (1.0). 

Doesn\'t work with HTML Validator Noté 3 sur 5 étoiles

I like ColorZilla - it\'s very useful.\r\nBut it doesn\'t work in combination with the add-on \"HTML Validator\"!!!\r\nWith Kubuntu this problem exists since months and now I have the same problem with WinXP...

Cette critique est pour une version précédente du module (1.0). 

possibly causing my firefox to crash Pas encore évalué

I'm not positive, but I believe this extension is making my firefox crash. I had been using it successfully for months.

This morning my firefox installation wouldn't start. I decided to install v3 beta 5 to see if maybe a fresh install would get things up and running. I installed it and was able to run it.

Of course, when you first boot up v3b5 it disables all your extensions. I installed the "Nightly Tester Tools" extension which allows you to force v3b5 to use your extensions, even if they report that they aren't compatible.

Once I installed that, my v3b5 wouldn't start. Of course, this led me to believe that it was an extension that was the problem. While I wasn't able to boot v2 in safemode, I was able to boot v3b5 in safemode. Again, this disables your extensions. After loading in safemode, I went through and disabled each extension one by one and restarted in regular mode to see if disabling had an effect. When I disabled colorzilla, everything worked again in regular mode.

I hope this is just a temporary problem, as I like the tool.

Cette critique est pour une version précédente du module (1.0). 

Noté 5 sur 5 étoiles

The perfect tool, I use it alot, however it causes segmentation faults and stops other addons from working on ubuntu with firefox 2.0.0.13.

Had to wipe my firefox to find the fault, most annoying....

Cette critique est pour une version précédente du module (1.0). 

Noté 5 sur 5 étoiles

I really like this for my web making!

Cette critique est pour une version précédente du module (1.0). 

Simple yet useful Noté 5 sur 5 étoiles

it's funny how a simple extension such as this one can prove to be more useful than any other. Thanks for the hard work.

Cette critique est pour une version précédente du module (1.0). 

Good for photoshoppers! Noté 5 sur 5 étoiles

This is great for PhotoShopping. you copy the color ID then go to color picker paste it into color ID box/#. This is great if you don't want to do Prt sc then paste the screen shot to photoshop then get the specific color!

Cette critique est pour une version précédente du module (1.0). 

One of the first reasons I started to use firefox Noté 5 sur 5 étoiles

As a designer this is one of the earliest tools that prompted me to turn my back on IE6 and start with firefox.

It's so useful, I must use it about 20 times a week.

Cette critique est pour une version précédente du module (1.0). 

Great add on! Noté 5 sur 5 étoiles

Theres no need to ever go searching for a color code again! Thanks :)

Cette critique est pour une version précédente du module (1.0). 

Great Tool Noté 5 sur 5 étoiles

Reconfiguring a new machine and had to find this plugin. I have grown to depend on it.

Cette critique est pour une version précédente du module (1.0). 

works great! Noté 5 sur 5 étoiles

been using this one for a long time. a must for any web developer

Cette critique est pour une version précédente du module (1.0). 

Yes! Noté 5 sur 5 étoiles

Клёвая штука - юзаю года 2

Cette critique est pour une version précédente du module (1.0). 

Broken w/ firebug Noté 5 sur 5 étoiles

It's an excellent tool, but it's not working w/ Firebug on my gentoo box, on firefox 2.0.0.7 (and previous versions too). I debugged it, and after many tests (creating a fresh profile for example), I discovered that the problem was an incompatibility between firebug and colorzilla.

Cette critique est pour une version précédente du module (1.0). 

A great tool Noté 5 sur 5 étoiles

very useful.
I made it working on Linux (Suse) by replacing libxcom librairies by one provided in latest firefox package.

Cette critique est pour une version précédente du module (1.0). 

Most used Add-on Noté 5 sur 5 étoiles

Just re-installing Colorzilla on a new computer and had to say this is the best and most used tool I have. I'm a web designer/developer and I use this many times a day. Great little tool, 10 of 10!

Cette critique est pour une version précédente du module (1.0). 

Eyedropper on Linux Noté 2 sur 5 étoiles

Unfortunately the Eyedropper doesn't work in the Linux version. Otherwise it would have been a 10/10.

Cette critique est pour une version précédente du module (1.0).