Noté 4 sur 5 étoiles

update need to firefox 9

Cette critique est pour une version précédente du module (1.5.4.1-signed).