Noté 4 sur 5 étoiles

please update firefox 3.5.3

Cette critique est pour une version précédente du module (0.7.1).