taxonweb avec Macosx 10,6,7 et firefox 4,0,1 Noté 2 sur 5 étoiles

Réponse de firefox lorsqu'on essaie de se loguer avec l'add-ons :
FIREFOX pas supporté.

J'ai déjà fait la modif dans about:config sans succès

Que faire ?

Cette critique est pour une version précédente du module (1.0.11.1-signed.1-signed). 

Afin d'accèder Tax On Web avec Firefox, on peut utiliser la version 3.6.x.