Historique de version de Belarusian Dictionary

2 versions

Méfiez-vous des anciennes versions !

Ces versions sont affichées pour informations et à titre d'essais. Vous devriez toujours utiliser la dernière version d'un module.

Version 0.1.2 3.9 MB Fonctionne avec Firefox 2.0 - 31.0, SeaMonkey 1.1a - 2.28, Thunderbird 2.0a1 - 31.0

Make the dictionary compatible with Firefox 4 and above if it is installed first time.

Version 0.1.1 3.9 MB Fonctionne avec Firefox 2.0 - 11.0a1, SeaMonkey 1.1a - 2.8a1, Thunderbird 2.0a1 - 11.0a1

Update versions of target applications