Great Tool. But support new Firefox versions immediately! Noté 5 sur 5 étoiles

Doesn't work for Firefox 5 on the release date.
Please update this extension sooner for future Firefox versions.

Cette critique est pour une version précédente du module (2.3.1-signed).  Cet utilisateur a 2 revues précédentes sur ce module.