Noté 5 sur 5 étoiles

Not support firefox 23.0.1

Cette critique est pour une version précédente du module (2.0.1-signed).