Incompatible with 19.0.2 Noté 4 sur 5 étoiles

i already install Firefox 19.0.2 on my notebook windows 7 ultimate 64bit, as usual i always add addblock plus in firefox...but now addblock plus incompatible with 19.0.2...it could not block advertisement.

Cette critique est pour une version précédente du module (2.2.3.1-signed).