Historique de version de Phony

14 versions

Méfiez-vous des anciennes versions !

Ces versions sont affichées pour informations et à titre d'essais. Vous devriez toujours utiliser la dernière version d'un module.

Version 3.6.1.1-signed.1-signed 12.4 kB Fonctionne avec Firefox pour Android 14.0 - 36.0a1, Mobile 4.0 et supérieures

Use more recent User-Agent strings from other browsers.

Version 3.6.1-signed.1-signed 12.3 kB Fonctionne avec Firefox pour Android 14.0 - 22.0, Mobile 4.0 et supérieures

Updated some UA options to include newer version numbers. Added a "Chrome" option.

Version 3.5.1-signed.1-signed 12.2 kB Fonctionne avec Firefox pour Android 14.0 - 21.0, Mobile 4.0 et supérieures

Add Firefox OS to the list of user-agent strings.

Version 3.4.1-signed.1-signed 12.2 kB Fonctionne avec Firefox pour Android 14.0 - 17.0a1, Mobile 4.0 et supérieures

This version fixes a bug that could prevent Phony from loading when Firefox starts.

Version 3.2.1-signed.1-signed 9.5 kB Fonctionne avec Firefox pour Android 13.0a2 - 15.0a1, Mobile 4.0 et supérieures

This update fixes a bug in Firefox 14 (Aurora) and 15 (Nightly) that caused the wrong option to be selected by default in the Phony dialog. It also updates the list of available user agents to use newer versions.

Version 3.1.1.1-signed.1-signed 11.9 kB Fonctionne avec Firefox pour Android 11.0a1 - 15.0a1, Mobile 4.0 et supérieures

Now compatible with the native Android UI in Firefox Aurora and Nightly builds.

Version 2.0.2 80.9 kB Fonctionne avec Mobile 4.0 et supérieures

Update for compatibility with Firefox 8.

Version 2.0.1 7.2 kB Fonctionne avec Mobile 4.0b4 - 8.0

Added options for iPad and Samsung Galaxy Tab.

Version 2.0 7.2 kB Fonctionne avec Mobile 4.0b4 - 4.0.*

This add-on can now be installed or removed without restarting the browser.

Version 1.0 6.1 kB Fonctionne avec Mobile 1.1a2pre - 4.0b4

New icon by Sean Martell.

Version 0.3 4.1 kB Fonctionne avec Mobile 1.1a2pre - 4.0b3pre

Version 0.3 adds Microsoft Internet Explorer to the list of options.

Version 0.2.2 4.1 kB Fonctionne avec Mobile 1.1a2pre - 4.0b2pre

Version 0.2.2 adds license and copyright information to the source code.

Version 0.2.1 2.0 kB Fonctionne avec Mobile 1.1a2pre - 2.0a1pre

This release fixes compatibility with the latest Fennec 2.0 nightly builds.

Version 0.2 2.0 kB Fonctionne avec Mobile 1.1a2pre - 2.0a1pre

Version 0.2 fixes a (harmless) error that appeared in the JavScript error console.