Icono de Winstripe

Winstripe 1.5.1  Necesita reiniciarse

por Mark Carson

Mostly accommodates Thunderbird version 2.