Not compatible with v24.x Puntuado con 5 de 5 estrellas

Unfortunately no more compatible with the Thunderbird v24.0 ...

Esta valoración es de una versión anterior del complemento (1.0.5). 

Great! Puntuado con 5 de 5 estrellas

Works good here with TB 17.0.8. Thank you!

Esta valoración es de una versión anterior del complemento (1.0.5).