Update please! Puntuado con 5 de 5 estrellas

Works perfect, but not compatible with TB 24!

Esta valoración es de una versión anterior del complemento (1.0.5).