Historial de versiones de Lightning Month Tabs

5 versiones

¡Ten cuidado con las versiones antiguas!

Estas versiones se muestran con propósitos de referencia y pruebas. Debes usar siempre la última versión de un complemento.

Versión 1.9 8.6 KiB Funciona con Thunderbird 5.0 y posterior

Versión 1.8 8.0 KiB Funciona con Thunderbird 5.0 y posterior

Versión 1.7 8.0 KiB Funciona con Thunderbird 5.0 y posterior

Versión 1.6 7.0 KiB Funciona con Thunderbird 5.0 y posterior

Versión 1.5 7.0 KiB Funciona con Thunderbird 5.0 y posterior