Historial de versiones de KDE Wallet password integration

17 versiones

¡Ten cuidado con las versiones antiguas!

Estas versiones se muestran con propósitos de referencia y pruebas. Debes usar siempre la última versión de un complemento.

Versión 2.4.1-signed.1-signed 364.4 KiB Funciona con Firefox 13.0 y posterior, Thunderbird 13.0 y posterior

Versión 2.2.1-signed.1-signed 335.4 KiB Funciona con Firefox 13.0 y posterior, Thunderbird 13.0 y posterior

New version to cope with API changes

Versión 2.1.1-signed.1-signed 309.1 KiB Funciona con Firefox 13.0 y posterior, Thunderbird 13.0 y posterior

Version 2.1:

* Corrected a memory leak
* Use nsIPrefBranch instead of nsIPrefBranch2
* Correct problem saving UTF8 passwords

Versión 2.0.1-signed.1-signed 296.4 KiB Funciona con Firefox 4.0 y posterior, Thunderbird 5.0 y posterior

Versión 1.14 325.0 KiB Funciona con Firefox 14.0 - 14.*, Thunderbird 14.0 - 14.*

Versión 1.13 325.0 KiB Funciona con Firefox 13.0 - 13.*, Thunderbird 13.0 - 13.*

Versión 1.12 308.0 KiB Funciona con Firefox 12.0 - 12.*, Thunderbird 12.0 - 12.*

Versión 1.0.11 308.0 KiB Funciona con Firefox 11.0 - 11.*, Thunderbird 11.0 - 11.*

Versión 1.0.10 309.0 KiB Funciona con Firefox 10.0 - 10.*, Thunderbird 10.0 - 10.*

Versión 1.0.9 307.0 KiB Funciona con Firefox 9.0 - 9.*, Thunderbird 9.0 - 9.*

Versión 1.0.8 309.0 KiB Funciona con Firefox 8.0 - 8.*, Thunderbird 8.0 - 8.*

Versión 0.12 332.0 KiB Funciona con Firefox 7.0 - 7.*, Thunderbird 7.0 - 7.*

Solo se trata de una recompilación para Firefox y Thunderbird 7

Versión 0.11 332.0 KiB Funciona con Firefox 6.0 - 7.*, Thunderbird 3.0 - 7.*

Esta versión solamente es una recompilación para cumplir con las restricciones impuestas por Firefox a los binarios

* Versión compatible con Firefox 6.x
* Versión compatible con Thunderbird 6.x

Versión 0.10 320.0 KiB Funciona con Firefox 4.0 - 5.*, Thunderbird 3.0 - 5.*

Versión 0.9 299.0 KiB Funciona con Firefox 4.0 - 5.*, Thunderbird 3.0 - 5.*

Versión 0.8 534.0 KiB Funciona con Firefox 1.5 - 4.0.*, Thunderbird 3.0 - 3.1.*

Versión 0.4 326.0 KiB Funciona con Firefox 3.5 - 3.6.*

Correct problem saving non UTF8 passwords