Historial de versiones de Update Channel Selector

5 versiones

¡Ten cuidado con las versiones antiguas!

Estas versiones se muestran con propósitos de referencia y pruebas. Debes usar siempre la última versión de un complemento.

Versión 1.6.1 8.6 kB Funciona con Firefox 3.1a1pre - 11.*, SeaMonkey 2.0a2 - 2.8.*, Thunderbird 3.0b3pre - 11.*

Stricting compatibility checks because security changes landed in Gecko 12 made the Addon unusable.

Versión 1.6 8.2 kB Funciona con Firefox 3.1a1pre y posterior, SeaMonkey 2.0a2 y posterior, Thunderbird 3.0b3pre y posterior

    Built from d9d49dfa8849
  • overlay AboutDialog.xul in recent Firefox and Thunderbird
  • channel changes are now instant

In summary: updated to work with recent versions.

Details are on Bitbucket.

Versión 1.6pre 8.2 kB Funciona con Firefox 3.1a1pre y posterior, SeaMonkey 2.0a2 y posterior, Thunderbird 3.0b3pre y posterior

    Built from 58f99aa553f6
  • overlay AboutDialog.xul in recent Firefox and Thunderbird
  • channel changes are now instant

In summary: updated to work with recent versions.

Details are on Bitbucket.

Versión 1.5 8.2 kB Funciona con Firefox 3.1a1pre - 3.7a1pre, SeaMonkey 2.0a2 - 2.0b1, Thunderbird 3.0b3pre - 3.0b3pre

This version fixes problems running on Vista and some versions of Linux as well as adding support for SeaMonkey

Versión 1.0.3 7.2 kB Funciona con Firefox 1.4 - 3.1a2pre, Thunderbird 1.5b - 3.0a2pre

Note that this version will not currently work on Vista or if you do not have write access to the install folder.