Puntuado con 5 de 5 estrellas

A great security enhancement for the advanced user!

BTW, could you please add compatibility for newer SeaMonkey versions? It works perfectly up to 2.4a!

Esta valoración es de una versión anterior del complemento (0.5.21).