Historial de versiones de Add-on Compatibility Reporter

32 versiones

¡Ten cuidado con las versiones antiguas!

Estas versiones se muestran con propósitos de referencia y pruebas. Debes usar siempre la última versión de un complemento.

Versión 2.0.5 114.5 kB Funciona con Firefox 26.0 y posterior

  • Fix syntax error which only appears in very recent Firefox versions.

Versión 2.0.4 114.4 kB Funciona con Firefox 21.0 y posterior

  • Fix Firefox 32 compatibility issues.
  • Update widget code to use Australis UI module where available.

Versión 2.0.3 114.3 kB Funciona con Firefox 21.0 y posterior

  • Fix timer issue.

Versión 2.0.2 114.3 kB Funciona con Firefox 21.0 y posterior

  • Support for Firefox 29+.
  • Fixed leak in about:addons.

Versión 2.0.1 301.8 kB Funciona con Firefox 19.0 y posterior

Versión 2.0 284.0 kB Funciona con Firefox 16.0 y posterior

The Add-on Compatibility Reporter (ACR) has been redesigned and rewritten from the ground up to make it easier to use!

Versión 1.1 163.8 kB Funciona con Firefox 3.5 y posterior, Mobile 4.0 - 11.0a1, SeaMonkey 2.0 y posterior, Thunderbird 3.0a1 y posterior

- Fixing bug that caused Add-on Sync to break
- Added Danish (da) locale

Versión 1.0.3 142.3 kB Funciona con Firefox 3.5 y posterior, Mobile 4.0 - 11.0a1, SeaMonkey 2.0 y posterior, Thunderbird 3.0a1 y posterior

Fix for bug 715493 : ACR 1.0.2 breaks AOM Add-ons Search in SeaMonkey

Versión 1.0.2 159.7 kB Funciona con Firefox 3.5 y posterior, Mobile 4.0 - 11.0a1, SeaMonkey 2.0 y posterior, Thunderbird 3.0a1 y posterior

Fixes to make it fit better with 'Compatible by Default' builds of Firefox.
*NOTE* that add-ons marked to only work up to Firefox 3.6 or less will no longer be able to be enabled in 'Compatible by Default' builds of Firefox.

Versión 1.0.1 173.1 kB Funciona con Firefox 3.5 y posterior, Mobile 4.0 - 11.0a1, SeaMonkey 2.0 y posterior, Thunderbird 3.0a1 y posterior

Fixes conflicts with new Default to Compatible features.

Versión 1.0 135.2 kB Funciona con Firefox 3.5 y posterior, Mobile 4.0 - 11.0a1, SeaMonkey 2.0 y posterior, Thunderbird 3.0a1 y posterior

- Mobile (Android) support!
- No 2nd restart needed after install to enable incompatible add-ons
- New locales (es-ES, fr, ru, and others)
- Better handling of misbehaving language packs
- New icon
For a full list of bug fixes, see http://bri.kz/cm

Versión 0.9.3 101.4 kB Funciona con Firefox 3.5 y posterior, SeaMonkey 2.0 y posterior, Thunderbird 3.0a1 y posterior

Aurora 10 compatibility support

Versión 0.9.2 109.6 kB Funciona con Firefox 3.5 y posterior, SeaMonkey 2.0 y posterior, Thunderbird 3.0a1 y posterior

Compatibility with the latest Thunderbird and Seamonkey nightly builds.

Versión 0.9.1 151.6 kB Funciona con Firefox 3.5 y posterior, SeaMonkey 2.0 y posterior, Thunderbird 3.0a1 y posterior

- support to turn off prefs in latest Aurora builds 9.0a1 (bug 689853)
- improvements to compatibility button after you send a report (bug 671257)
- fix to add-on updates that are marked as compatible (bug 677567)

Versión 0.9 131.1 kB Funciona con Firefox 3.5 y posterior, SeaMonkey 2.0 y posterior, Thunderbird 3.0a1 y posterior

* Incompatible add-ons will now be returned in Add-ons Manager searches
* Support for an upcoming addons.mozilla.org feature that will make it easier to install incompatible add-ons

Versión 0.8.7 84.0 kB Funciona con Firefox 3.5 y posterior, SeaMonkey 2.0 y posterior, Thunderbird 3.0a1 y posterior

Turning off feature where add-ons incompatible add-ons are immediately available post-install. A second restart is necessary again until we implement this feature correctly. For more details see bug 572322.

Versión 0.8.5 127.0 kB Funciona con Firefox 3.5 y posterior, SeaMonkey 2.0 y posterior, Thunderbird 3.0a1 y posterior

Thunderbird compatibility updates

Versión 0.8.4 114.7 kB Funciona con Firefox 3.5 y posterior, SeaMonkey 2.0 y posterior, Thunderbird 3.0a1 y posterior

Fixes support for Firefox 7.0a1

Versión 0.8.3 114.7 kB Funciona con Firefox 3.5 y posterior, SeaMonkey 2.0 y posterior, Thunderbird 3.0a1 - 3.3a3pre

Adds support for Firefox 6, 7, 8 and SeaMonkey 2.2.

Versión 0.8.2 82.9 kB Funciona con Firefox 3.5 y posterior, SeaMonkey 2.0 - 2.1b2, Thunderbird 3.0a1 - 3.3a3pre

Added 4.2 compatibility prefs for post-4.0 nightly builds of Firefox.

Versión 0.8.1 81.9 kB Funciona con Firefox 3.5 y posterior, SeaMonkey 2.0 - 2.1b2, Thunderbird 3.0a1 - 3.3a4pre

Minor update for compatibility with Firefox, post-4.0 beta period.

Versión 0.8 36.9 kB Funciona con Firefox 3.5 y posterior, SeaMonkey 2.0 - 2.1b2, Thunderbird 3.0a1 - 3.3a3pre

Updated to work with Thunderbird 3.3, plus maintenance fixes - http://bri.kz/acr08bugs.

Versión 0.7 35.8 kB Funciona con Firefox 3.5 y posterior, SeaMonkey 2.0 - 2.1b2, Thunderbird 3.0a1 - 3.3a2pre

Added support for SeaMonkey, and maintenance bug fixes.
Full list of fixes: http://bri.kz/acr07bugs

Versión 0.6 112.6 kB Funciona con Firefox 3.5 - 4.0b8pre, Thunderbird 3.0a1 - 3.3a1pre

* Preferences menu will no longer incorrectly be enabled for every add-on
* Enable and Disable buttons are no longer shown at the same time in Firefox 4's Add-ons Manager details view
* Fix button sizing issues in Firefox 4

Versión 0.5.1 108.5 kB Funciona con Firefox 3.5 - 4.0b5pre, Thunderbird 3.0a1 - 3.2a1pre

Firefox 4 compatibility fixes (bug 576568)

Versión 0.5 108.5 kB Funciona con Firefox 3.5 - 4.0b3pre, Thunderbird 3.0a1 - 3.1.*

* Firefox 4's new Add-ons Manager is now supported
* Fixed issues with Thunderbird compatibility

Versión 0.4.2 104.4 kB Funciona con Firefox 3.5 - 3.7a4, Thunderbird 3.0a1 - 3.1b2pre

Fixes a problem where compatibility prefs are not reverted when uninstalled.

Versión 0.4.1 103.4 kB Funciona con Firefox 3.5 - 3.7a1pre, Thunderbird 3.0a1 - 3.1a1pre

Disables compatibility checking for Firefox 3.6pre versions.

Versión 0.4 99.3 kB Funciona con Firefox 3.5 - 3.7a1pre, Thunderbird 3.0a1 - 3.1a1pre

Compatibility checking will once again be disabled using the new method required by Firefox 3.6b3 and 3.7a1 so that incompatible extensions can be installed and enabled.

Versión 0.3 98.3 kB Funciona con Firefox 3.5 - 3.7a1pre, Thunderbird 3.0a1 - 3.1a1pre

This version disables add-on compatibility checking using the new methods required by the latest builds of Firefox.