Adrien

Acerca de mí

Información del desarrollador
Nombre Adrien
Usuario desde July 24, 2010
Número de complementos desarrollados 0 complementos
Calificación media de los complementos del desarrollador Sin puntuar aún

Mis revisiones

Video DownloadHelper

Mixed opinion on new version Puntuado con 3 de 5 estrellas

I've been using VDH for several years now. I've always liked it better than other options, but I may seriously start to look elsewhere.

I do like the idea of less clicks needed to download, but there is a real problem with lack of integration with DownThemAll or the ability to integrate with ANY other download manager. Regular linear download for any reasonably sized video is just resource prohibitive in most cases. I feel like I've just jumped back to the days of 56K dialup.

I haven't seen any of the other issues people are complaining about because I haven't had the time to use it much lately, mostly due to the lack of DTA integration.

I will say though that a long and persistent annoyance remains with this new version and it speaks volumes about the attitudes and practices of the developers. I'm speaking of the browser hi-jack upgrade notification page. NO SOFTWARE except perhaps, MAYBE the browser itself should EVER auto-load ANY web page, certainly not at startup.

I don't care WHAT you have or think you have to tell me. Do it some other way that is less intrusive and looks less like I just discovered malware.

When a user opens their browser they expect certain pages, or no page, to load. Pages a user did not INTENTIONALLY ask to load should NEVER do so. On top of this, there is no way I can find to turn this behavior OFF.

This speaks volumes about the developers. On this note alone, I might choose to use another add-on or none at all. I will NEVER support anyone who willfully continues to engage in such behavior.

My computer is MINE not yours. It does what I tell it to do, not what you tell it to do. Do NOT HI-JACK my browser!

-p.s. I've also not used this much since the mac version won't update and has ceased all functionality. I can only use it on my linux box now.

Esta valoración es de una versión anterior del complemento (5.3.0.1-signed). 

FireFTP

2.06 and 2/07 not working Puntuado con 5 de 5 estrellas

I'm getting the same error everyone else is. (various line numbers, 2, 303, 323, etc.)
<br>The account chooser will not operate.<br><br>I managed to downgrade to 2.05 and that worked, but then it updated itself again to 2.06. I tried 2.07 and it was the same problem. I'll try 2.05 again, and hope this version sticks till it gets fixed.<br><br>I'm on a Macbook running 10.6.8.<br><br>This is an otherwise excellent add-on. I use it daily. I hope the issue gets resolved soon.

Update - anyone reading this, Mime's solution below did the trick. Thanks! You get a fifth star!

Esta valoración es de una versión anterior del complemento (2.0.6.1-signed).