Puntuado con 4 de 5 estrellas

Please make compatible w/ FF 4. Thanks!

Esta valoración es de una versión anterior del complemento (1.0.1).