Puntuado con 5 de 5 estrellas

This extension is intelligent, simple to use, compatible with FF 2.0.0.15, and I hope it'll be fully compatible with FF 3.0. My OS is Win XP SP2.

Thanks a lot Terry.