Puntuado con 4 de 5 estrellas

Not work with FF 21 beta 1

Esta valoración es de una versión anterior del complemento (3.1.2).