Puntuado con 3 de 5 estrellas

Yes, can afirm that. 4.0.2 dont works with own server.

Esta valoración es de una versión anterior del complemento (4.0.2.1-signed).  Este usuario tiene una valoración anterior de este complemento.