Puntuado con 3 de 5 estrellas

please update it, i need this icon for the foxscape-theme!!!

Esta valoración es de una versión anterior del complemento (1.5).