Historial de versiones de Woordenboek Nederlands

13 versiones

¡Ten cuidado con las versiones antiguas!

Estas versiones se muestran con propósitos de referencia y pruebas. Debes usar siempre la última versión de un complemento.

Versión 3.1.2 730.1 KiB Funciona con Firefox 6.0 - *, SeaMonkey 2.3 - *, Thunderbird 6.0 - 54.0

Versión 3.1.1 729.9 KiB Funciona con Firefox 6.0a1 - 40.0, Mobile 6.0a1 - 40.0, SeaMonkey 1.0a - 2.37, Thunderbird 6.0a1 - 40.0

Versión 3.1.0 729.0 KiB Funciona con Firefox 6.0a1 - 41.0, SeaMonkey 2.3 - 2.38, Thunderbird 6.0a1 - 41.0

Versión 3.0.1 570.0 KiB Funciona con Firefox 2.0b1 - 12.0a1, Mobile 4.0 - 11.0a1, SeaMonkey 1.0 - 2.9a1, Thunderbird 2.0a1 - 12.0a1

Versión 3.0.0 569.0 KiB Funciona con Firefox 3.6a1pre - 4.0b8pre, SeaMonkey 2.0a - 2.1b1, Thunderbird 3.0a1pre - 3.3a1pre

New Dutch spellchecker with support for wordcompositions, based on the wordslist 2.0.0G from OpenTaal.

Versión 2.2.0 975.0 KiB Funciona con Firefox 2.0b1 - 4.0b6pre, SeaMonkey 1.0 - 2.1b1, Thunderbird 2.0a1 - 3.3a1pre

New Dutch dictionary, based on the OpenTaal dictionary 1.10G.
This new dictionary contains about 32.000 extra words and has approx. 400 corrections.

Versión 2.1.1 946.0 KiB Funciona con Firefox 2.0b1 - 3.6a1pre, SeaMonkey 1.0 - 2.0b1, Thunderbird 2.0a1 - 3.1a1pre

Versión 2.1.0 946.0 KiB Funciona con Firefox 2.0b1 - 3.0.*, SeaMonkey 1.0 - 2.0a1, Thunderbird 2.0a1 - 3.0a2pre

Versión 2.0.0 954.0 KiB Funciona con Firefox 2.0b1 - 3.0pre, SeaMonkey 1.0 - 2.0a1, Thunderbird 1.5 - 3.0a1

Versión 1.0.5 729.0 KiB Funciona con Firefox 2.0 - 3.0a4, SeaMonkey 1.0 - 1.5a, Thunderbird 2.0 - 2.0.0.*

Resolved a problem with Firefox not able to upgrade in 2.0.0.2.

Versión 1.0.4 729.0 KiB Funciona con Firefox 2.0.0.* - 3.0a1, SeaMonkey 1.0 - 1.5a, Thunderbird 1.5 - 2.0a1

Upgrade to Firefox 3.0a1, added Seamonkey and some minor textual changes.

Versión 1.0.3 729.0 KiB Funciona con Firefox 2.0b1 - 2.0.0.*, Thunderbird 2.0a1 - 2.0.0.*

1.0.3 updated with the latest dictionary
1.0.2 upgraded for Firefox 2.0
1.0.1 added licenses
1.0 first release

Versión 1.0.1 502.0 KiB Funciona con Firefox 2.0b1 - 2.0b2, Thunderbird 2.0a1 - 2.0a1