Firefox 28 Puntuado con 5 de 5 estrellas

je ne sais pas télécharger sur youtube, j'ai même remit la 4.9.21 et la 4.9.17 mais ça ne marche pas, donc c'est incompatible avec firefox 28, mais bizarre que firefox ne dit rien lors de la mise à jour

Esta valoración es de una versión anterior del complemento (4.9.22.1-signed).  Este usuario tiene una valoración anterior de este complemento.