Historial de versiones de Verificador Ortográfico para Português do Brasil

13 versiones

¡Ten cuidado con las versiones antiguas!

Estas versiones se muestran con propósitos de referencia y pruebas. Debes usar siempre la última versión de un complemento.

Versión 2.4.1-3.2 1.4 MB Funciona con Firefox para Android 14.0 - 33.0, Firefox 4.0 - 33.0, Mobile 1.1 - 33.0, SeaMonkey 1.1 - 2.30, Thunderbird 2.0a1 - 33.0

Versión 2.4-3.2 2.7 MB Funciona con Firefox para Android 14.0 - 33.0, Firefox 4.0 - 33.0, Mobile 1.1 - 33.0, SeaMonkey 1.1 - 2.30, Thunderbird 2.0a1 - 33.0

Versión 2.2-3.0 1.4 MB Funciona con Firefox 4.0 - 33.0, Mobile 1.1 - 33.0, SeaMonkey 1.1 - 2.30, Thunderbird 2.0a1 - 33.0

Versión 2.1.1-2.0 1.3 MB Funciona con Firefox para Android 10.0a1 - 24.0, Firefox 4.0 - 24.0, Mobile 1.1 - 24.0, SeaMonkey 1.1 - 2.21, Thunderbird 2.0a1 - 24.0

Versión 1.9 1.3 MB Funciona con Firefox para Android 10.0a1 - 16.0a1, Firefox 4.0 - 16.0a1, Mobile 1.1 - 16.0a1, SeaMonkey 1.1 - 2.13a1, Thunderbird 2.0a1 - 16.0a1

Versión 1.8 1.3 MB Funciona con Firefox 3.0 - 15.0a1, Mobile 1.0 - 15.0a1, SeaMonkey 1.1 - 2.12a1, Thunderbird 3.0 - 15.0a1

Versión 1.7 1.3 MB Funciona con Firefox 2.0 - 6.*, Mobile 1.1 - 7.*, SeaMonkey 1.1 - 2.2.*, Thunderbird 2.0a1 - 7.*

Versión 1.6 1.3 MB Funciona con Firefox 2.0 - 4.0b11pre, Mobile 1.1 - 4.0b4, SeaMonkey 1.1 - 2.1b2, Thunderbird 2.0a1 - 3.3a3pre

Versión 1.5.1 1.3 MB Funciona con Firefox 2.0 - 4.0b7, SeaMonkey 1.1 - 2.0.*, Thunderbird 2.0a1 - 3.1.*

Versión 1.5 1.3 MB Funciona con Firefox 2.0 - 4.0b1, SeaMonkey 1.1 - 2.0.*, Thunderbird 2.0a1 - 3.1.*

Versión 1.4 1.3 MB Funciona con Firefox 2.0 - 3.6.*, SeaMonkey 1.1 - 2.0.*, Thunderbird 2.0a1 - 3.0.*

My excuses for the delay in the update of the launching. To that they had accepted to use release not official that I kept all in my site during this time, thank you;

For this version:
- More words in the data base
- Correction of bugs in the body of the extension
- Support the Firefox 3.6.*
- Support the Sea Monkey 2.0.*
- Support the Thunderbird 3.0.*

Good luck for you!

Versión 1.1 1.3 MB Funciona con Firefox 2.0 - 3.0.*, SeaMonkey 1.1 - 1.1.*, Thunderbird 2.0a1 - 2.0.0.*

Versión 1.0 1.3 MB Funciona con Firefox 2.0 - 3.0b2, SeaMonkey 1.1 - 1.1.*, Thunderbird 2.0a1 - 2.0.0.*