Works fine on Firefox 12 Puntuado con 5 de 5 estrellas

I just cannot understand how some users can disqualify an add-on on the basis that it doesn't run correctly on a nightly-build version of Firefox which is 3 steps ahead of current release.
@geeknik : do you mind if I breathe?
An add-on is to be rated on its functionality regarding the current version of Firefox, no more. For crying out loud ...

Esta valoración es de una versión anterior del complemento (0.1.4).